Home > Suche
 

Suche:

Falle bei Installation ab MySQL 5.7 / MariaDB 10.4.3

Beschreibt, wie man für das frische NetBeans 9.0 Final die fehlende PHP-Integration nachrüstet und dabei auch PHP 7.1 abdeckt
Ab MySQL 5.7 / Maria DB 10.4.3 wird, insbesondere wenn man bei der Installation kein root-Passwort vergibt, per Default dass Plugin auth_socket bzw. unix_socket installiert. Das… https://www.kumarisoft.de/tipps-und-tricks/datenbanken-und-schnittstellen/php-integration-mit-netbeans-90/

Tags: